专家系统的主要功能

鸡病诊断专家系统采用现代计量医学的研究成果，应用概率统计的方法，如最大似然法、逐步判别法和聚类分析法等，通过对鸡病临床诊断的大量样本、专家经验和书本知识对疾病信息和症状信息进行分值计量定义，找出症状与疾病之间的统计规律，确定出经验公式，然后根据对这些症状信息的统计处理而得出诊断结果。

鸡病诊断专家系统研制成功是当前兽医临床诊断上的新创举，系统非常巧妙地将现代数值计量医学的研究成果和计算机技术结合在一起。它的主要特点：一是简单易学，便于使用，非专业人员无需专门培训，只要移动电脑鼠标即可为鸡进行疾病诊断和治疗，并且诊断准确率高达95%以上。而专业人员利用该软件能大幅度提高诊断准确率；二是诊断准确率高，速度快，具有很强的实用性、科学性、先进性和实用性。系统不仅适用于各类养鸡场和兽医诊疗部门进行临床诊断，更适用于各饲料厂、兽药厂、饲料兽药经销商进行售后服务使用。因此，鸡病诊断专家系统的推广必将大大提高基层兽医的临床诊断水平，产生很大的社会效益和经济效益，为畜牧业生产提供强有力的保障。

专家系统的主要功能

1、诊断功能：

专家系统能根据患病鸡的症状和病变诊断出我国已发现的77种鸡病，并提供防治措施和彩色症状图谱供您参考。

2、病历管理功能：

专家系统提供病历管理功能，包括新建病历、修改病历、查询病历、打印病历、删除病历等操作，方便您对病历进行管理和维护。

3、辅助功能：

专家系统的辅助工具包括疾病详情、症状图谱、兽药知识和鸡病视频四个部分，通过辅助工具您可以了解和学习到更多与鸡病相关的知识。

4、系统管理功能：

系统管理功能包括用户管理、密码修改和疾病信息维护三个部分，在疾病信息维护功能中，您可以根据自己的经验和实际情况修改和保存自己的知识库，方便您查阅和学习。

专家系统（Ver2008版）的特色

l 多种优化方案选择：专家系统提供“多症状组合诊断法”、“根据主要症状诊断法”和“根据怀疑病名诊断法”三种疾病诊断方法，您可以根据自己情况灵活选用；

l 图文并茂直观方便：专家系统对鸡病的大部分症状都配有病状图谱，您点击症状时专家系统会自动显示该症状的图谱信息，方便您对照和查看；

l 界面友好操作简便：专家系统采用了目前最为流行的Windows界面结构设计，使系统使用起来友好简便，您只要移动电脑鼠标即可为病鸡诊断疾病；

l 帮助详尽无师自通：专家系统提供了详细的、图文并貌的辅助说明和帮助系统，您可以在任何时候按F1键便得到相应的详细的使用说明，达到无师自通；

l 文档管理安全可靠： 系统提供了密码设置、用户知识库修改和存储功能，使您用起来方便安全可靠。


专家系统的适用对象

本专家系统适用于养鸡户、养鸡企业、兽医诊所，同时也是饲料、兽药营销人员提高自身服务水平、增强市场竞争力的有力工具。

本专家系统也可作为各大中院校传授兽医知识的计算机辅助教学软件，也是非兽医专业人士了解和学习鸡病诊断知识的优良工具。


专家系统研发机构和团队

本专家系统是由北京大北农集团、北京佑格科技发展有限公司、北京农博数码科技有限公司联合开发完成。

主要研发人员：宋卫平 苏清浦 莫宏建 卢运战 蔡幼珍 苗越 郑华宝 李金栋 刘腾蛟 赵彦鹏


专家系统运行的环境要求

（一）、系统运行的硬件环境

本专家系统在PC及其兼容机上运行。最低要求：

CPU：intel 80586 100M

内存：16M

硬盘：200MB

光驱：VCD16X

显示：VGA 显示器 800X600 真16位以上显示模式

（二）、系统运行的软件环境

本专家系统在WINDOWS98 /2000/XP/VISTA或WINDOWS NT 环境下运行。并需要中文环境。

（三）、软件包的内容

1、本系统共有光盘片一张

2、软件加密狗一个

3、软件使用手册一本


专家系统安装的方法和步骤

1、专家系统的安装非常简单方便，您只要打开电脑，将专家系统软件光盘放入光驱中，就自动启动了安装程序；您按安装程序提示单击“下一步”按钮，执行安装过程，直到安装“完成”；

2、如果您的电脑光驱没有自动启动安装程序，请双击“我的电脑”图标，再双击光盘驱动器图标，当显示出SETUP.EXE（ [image] ）执行文件图标后，双击此图标；也可在WINDOWS系统下点“开始”，点“运行”，运行光盘上的“SETUP.EXE”文件，执行安装过程同上，直到全部安装完毕。


专家系统运行的方法和步骤

1、取出专家系统软件包装中的“软件加密狗”，专家系统有两种软件加密狗：一种是插在打印机端口上的“并口加密狗”（ [image] ），一种是插在USB端口上的“USB加密狗”（ [image] ），您根据自己收到的加密狗，连接在计算机的相应接口上，注意要拧紧或插牢。

2、专家系统的启动方法与其它WINDOWS系统下的软件一样，双击桌面上的“鸡病诊断专家系统”图标（ [image] ），系统就启动了：或在WINDOWS系统下单击“开始”按钮，选取“程序”选项组中的“鸡病诊断专家系统”程序项，系统会同样启动。


系统登录

1、专家系统启动后，首先会弹出一个“系统登录”对话框，如下图所示，您若是第一次运行专家系统，初始用户名和密码均为admin，输入用户名admin和密码admin后，可点击“确定”按钮，都可进入专家系统的主界面。进入专家系统后您可以设置自己的用户名和密码，详见下面“系统管理”。

2、专家系统运行后的主界面如下图所示：专家系统的主界面非常友好，就像我们常见的office办公软件一样，上面有一排主菜单栏包括：文件、病历管理、疾病诊断、辅助工具、系统管理、视图、窗口和帮助，紧接着是一排常用工具栏包括：病历管理、多症状法、主要症状、怀疑病名、疾病详情、症状图谱、鸡病视频、帮助和退出。主菜单栏和常用工具栏的功能和使用详见操作详细介绍。


文件

您用鼠标单击“文件”菜单后，文件菜单将被展开，如下图所示。您根据需要可以执行：新建、打开、保存、另存为、打印、打印预览和退出操作。


（二）、病历管理

病历管理

您用鼠标单击“病历管理”菜单后，专家系统将弹出病历管理对话框，如下图所示。

1、打开病历管理对话框默认窗口是“病历详情”，您可以通过窗口下面 “第一个”、“前一个”、“下一个”、“最后一个”和“病历查询”按钮查询和查看病历信息；通过“处方打印”按钮直接打印处方，也可通过“Word编辑”按钮把处方导出到Word办公软件中来，让您更加方便的进行处方操作；通过“新增病历”、“修改病历”和“删除病历”按钮进行病历的维护和管理。

点击“处方打印”，可打印出当前的处方信息等：

也可点“word编辑”用WORD软件调出当前处方单进行排版打印：

2、当您点击病历管理对话框上面靠右的“病历列表”时，则窗口以大家所熟悉的Excel方式显示病历的数据库列表，如下图所示。您同样可以通过下面的“查看详情”、“新增病历”、“病历查询”、“报表打印”、“删除病历”和“关闭”按钮对您的病历数据库进行操作和管理。


（三）、疾病诊断

疾病诊断

您用鼠标单击“疾病诊断”菜单后，疾病诊断菜单将被展开，如下图所示。

疾病诊断是本专家系统的核心内容，本专家系统提供三种疾病诊断方法，分别是：多症状组合诊断法、根据主要症状诊断法和根据怀疑病名诊断法。

1、多症状组合诊断法 您点击“多症状组合诊断法”，专家系统将会弹出多症状组合诊断法窗口，如下图所示。

专家系统将我国已发现的77种鸡病的易发症状详细划分为16个症状组，即常见易发症状组，头颈症状组，冠髯症状组，眼症状组，皮肤羽毛症状组，呼吸系统症状组，消化系统症状组，神经运动系统症状组，皮下、肌肉病变症状组，肝、脾、肾病变症状组，胃、肠病变症状组，心、脑、神经病变症状组，骨骼、骨髓病变症状组，法氏囊、输卵管病变症状组，肺、气管病变脏症状组和解剖的其他病变症状组。每症状组下的症状条目都尽可能配有患病鸡的症状图片，您在诊断时根据患病鸡的症状先点击进入相应病组，选取专家系统给出的与您观察到病鸡相符的一系列症状，然后按“诊断”按钮，专家系统就会给出诊断结果，诊断出病鸡可能患有疾病的病名和发病概率，且专家系统会提示您，为了达到确诊您应该仔细观察是否有的其他症状，如果有与您诊断的病鸡相符的症状可再次选取，执行再次诊断，如此反复，您就会得到专家系统给您的准确结果。同时专家系统还提供给您疾病的详细情况、防治措施和彩色症状图谱，便与您了解和学习。详细操作方法和示例窗口见下面根据多症状组合诊断法诊断鸡病的实例操作。

2、根据主要症状诊断法 您点击“根据主要症状诊断法”，专家系统将会弹出根据主要症状诊断法窗口，如下图所示。

同多症状组合诊断法类似，专家系统将我国已发现的77种鸡病的易发症状详细划分为16个症状组，每症状组下的症状条目都尽可能配有患病鸡的症状图片，您在诊断时根据患病鸡的主要症状进入相应病组，选取专家系统给出的与您观察到病鸡相符的主要症状，专家系统右边窗口会给出与主要症状相关的其他症状，您需要至少选择一个相关症状，专家系统才能进行诊断，按“诊断”按钮，专家系统就会给出诊断结果，诊断出病鸡可能患有疾病的病名和发病概率，且专家系统会提示您，为了达到确诊您应该仔细观察是否有的其他症状，如果有与您诊断的病鸡相符的症状可再次选取，执行再次诊断，如此反复，您就会得到专家系统给您的准确结果。同时专家系统还提供给您疾病的详细情况、防治措施和彩色症状图谱，便与您了解和学习。详细操作方法和示例窗口见下面根据主要症状诊断法诊断鸡病的实例操作。

3、根据怀疑病名诊断法 您点击“根据怀疑病名诊断法”，专家系统将会弹出根据怀疑病名诊断法窗口，如下图所示。

专家系统将我国已发现的77种鸡病根据致病因素划分为5组，即鸡的病毒性传染病，鸡的细菌性传染病，鸡的寄生虫病，鸡的中毒病，鸡的营养缺乏和代谢病。您如果对鸡病诊断有一定经验，已经初步诊断出病鸡可能所患的疾病，可以采用“根据怀疑病名诊断”的方法进行验证和再次诊断。点击左边您怀疑病名的相应病组按钮，然后在点击怀疑病名，专家系统右边窗口会给出与该疾病相关的症状，选取与您观察相符的症状，然后按“诊断”按钮，专家系统就会给出诊断结果，诊断出病鸡可能患有疾病的病名和发病概率，且专家系统会提示您，为了达到确诊您应该仔细观察是否有的其他症状，如果有与您诊断的病鸡相符的症状可再次选取，执行再次诊断，如此反复，您就会得到专家系统给您的准确结果。同时专家系统还提供给您疾病的详细情况、防治措施和彩色症状图谱，便与您了解和学习。详细操作方法和示例窗口见下面根据怀疑病名诊断法诊断鸡病的实例操作。


（四）、辅助工具

辅助工具

您用鼠标单击“辅助工具”菜单后，辅助工具菜单将被展开，如下图所示。

辅助工具包括疾病详情、症状图谱、兽药知识和鸡病视频四个部分，通过辅助工具您可以了解和学习到更多的兽医方面的知识。

1、疾病详情

在辅助工具菜单上点取“疾病详情”，出现疾病详情窗口，如下图所示。窗口左边是疾病名称列表，您在此栏内选取疾病名称，右边窗口可看到有关该疾病的概述、病原、流行病学、临床症状、病理变化、诊断鉴别等信息，您还可以单击“防治措施”和“症状图谱”切换成相应窗口，查看更多相应信息。窗口左下面还设置了“打印选项”、“取系统数据”、“页面设置”、“打印预览”、和“关闭”按钮，您可以通过上述按钮进行相应操作。

2、症状图谱

在辅助工具菜单上点取“症状图谱”，出现症状图谱窗口，如下图所示。窗口左边是疾病名称列表，您在此栏内选取疾病名称，右边窗口可看到有关该疾病症状图谱列表。您还可以单击“疾病描述”和“防治措施”切换成相应窗口，查看更多相关信息。窗口左下面还设置了“打印选项”、“取系统数据”、“页面设置”、“打印预览”、和“关闭”按钮，您可以通过上述按钮进行相应操作。

3、兽药知识

在辅助工具菜单上点取“兽药知识”，出现兽药知识窗口，如下图所示。窗口左边是兽药知识目录树状列表，您在此栏内选取药物名称后，右边窗口会显示该种药物的详细信息。您还可以“索引”和“搜索”切换按钮进行快速查找您需要了解的药物。

4、鸡病视频

在辅助工具菜单上点取“鸡病视频”，出现鸡病视频窗口，如下图所示。窗口左边是疾病名称列表，您在此栏内选取疾病名称后，单击左下面的“播放选定视频”按钮，右边窗口则播放该疾病的视频。


（五）、系统管理

系统管理

您用鼠标单击“系统管理”菜单后，系统管理菜单将被展开，如下图所示。

系统管理菜单包括用户管理、密码修改、疾病信息维护，数据备份与恢复四个部分。

1、用户管理

在系统管理菜单上点取“用户管理”，出现用户管理维护窗口，如下图所示

用分别进行用户信息修改，用户删除和增加新用户操作。

2、密码修改

在系统管理菜单上点取“密码修改”，出现密码修改窗口，如下图所示

分别输入原密码，新密码，确认新密码后，点“确认更改按纽”，即可更改当前操作用户的密码。

3、疾病信息维护

在系统管理菜单上点取“疾病信息维护”，出现疾病信息维护窗口，如下图所示。窗口左边是疾病名称列表，您在此栏内选取疾病名称后，右边窗口则给出该疾病的“概述”、“病原”、“流行病学”、“临床症状”、“病理变化”、“诊断鉴别”和“防治措施”切换按钮，您通过点击相应按钮进入相应窗口，如果您选择用户知识库，您就可以根据自己对相应疾病的经验和需要进行知识库的更改，但系统知识库您是不能修改的。通过单击窗口左下面的“保存已修改的内容到用户库”按钮，专家系统就会保存您修改的内容到您的知识库，您还可以通过单击窗口左下面的“取系统内容到用户库”按钮来修改或恢复用户知识库。


（六）、视图

视图

您用鼠标单击“视图”菜单后，视图菜单将被展开，如下图所示。视图菜单包括工具栏和状态栏两个选项。选定工具栏后，在主界面窗口主菜单栏下会显示一行常用工具栏，包括“病历管理”、“多症状法”、“主要症状”、“怀疑病名”、“疾病详情”、“症状图谱”、“鸡病视频”、“帮助”和“退出”按钮，您通过上述按钮能够更加方便和快捷地进行常用操作。工具栏和状态栏默认情况下是被选定的，如果您要关闭，只需单击去掉前面的对号钩就行。


（七）、窗口

窗口

您用鼠标单击“窗口”菜单后，窗口菜单将被展开，如下图所示。窗口菜单包括新建窗口、层叠、垂直平铺、水平平铺、全部关闭和排列图标六个选项。当您打开多个窗口时，通过窗口菜单下的选项能方便您对多个窗口的组织和管理。


（八）、帮助

帮助

您用鼠标单击“帮助”菜单后，帮助菜单将被展开，如下图所示。帮助菜单包括系统帮助、服务网站和关于本系统三个选项，您根据自己在实际操作中遇到的问题，通过帮助菜单及时的获得帮助。


一、根据多症状组合诊断法诊断鸡病实例操作

根据多症状组合诊断法诊断鸡病实例操作

实例：假设有一群产蛋鸡，日龄已有半年多，刚开始观察到的的病症是：①吃食明显减少；②产蛋明显下降；③伸长脖子向前上方吸气；④张口呼吸。其患病比例大于10%，死亡率大于5%，体温变化不明显，刚开始也没有做病理解剖观察。现在我们就利用专家系统的多症状组合诊断法进行诊断。

步骤1：进入专家系统后，点击“疾病诊断”菜单，然后点击“多症状组合诊断法”或直接在常工具栏内点击“多症状法”，都可进入多症状组合诊断法窗口，如下图所示。

步骤2：在多症状组合诊断法窗口中，我们首先选择相应的发病日龄、患病比例、死亡率和体温变化。然后点击左下面的常见易发症状按钮，在中间待选症状中找到“采食减少或不食”双击或先单击选中，然后点击“选取”按钮，都能完成选取操作。产蛋下降或停产、伸长脖子向前上方吸气和张口呼吸用同样的选取方法，大部分症状专家系统还配有图谱，通过右上方小窗口显示出来。选出的症状会显示在“已选症状”窗口中，如下图所示。

步骤3：在多症状组合诊断法窗口中，点击诊断按钮，专家系统就会给出诊断结果，如下图所示。从诊断结果我们可以看出鸡患传染性喉气管炎的发病概率为38%，患内脏型马立克的发病概率为32%，患混合型鸡痘的发病概率为31%，患传染性支气管炎的发病概率为31%，患产蛋下降综合征的发病概率为30%。

步骤4：专家系统会在鸡可能所患疾病的后面提示“为达到确诊，请您再注意观察有无以下症状”，假设我们发现病鸡还有咳嗽且常咳出带血粘液、拉绿色稀粪和喘气症状，我们在下面选中，选中时前面会有对号，字体颜色也会变浅，执行“再次诊断”按钮，专家系统就会作出再次诊断并给出诊断结果，如下图所示。从诊断结果我们可以看出鸡患传染性喉气管炎的发病概率为58%，患急性伤寒的发病概率为33%，患内脏型马立克的发病概率为32%，患混合型鸡痘的发病概率为31%，患传染性支气管炎的发病概率为31%。

步骤5：执行再次诊断后，从诊断结果我们可以看出鸡患传染性喉气管炎的发病概率已为58%，我们可以初步断定鸡患了传染性喉气管炎，如果我们对病理解剖也熟悉的话，不妨解剖几只刚死亡或病情严重的鸡来观察一下它们的典型病理变化，假如经过解剖几只病鸡发现它们的喉、气管粘膜肿胀、出血和糜烂，我们选中该症状，同样执行再次诊断，专家系统就会第三次作出诊断并给出诊断结果，如下图所示。从诊断结果我们可以看出鸡患传染性喉气管炎的发病概率为75%，这时我们基本上可以断定鸡群患了传染性喉气管炎。

步骤6：在诊断结果窗口中点击“防治措施”按钮，专家系统就会弹出鸡传染性喉气管炎的防治措施，如下图所示。在该窗口中还可以查看“疾病描述”和“症状图谱”切换窗，还可以通过左下方“保存到病历库”、“页面设置”、“打印预览”和“关闭”按钮执行相应操作。


二、根据主要症状诊断法诊断鸡病实例操作

根据主要症状诊断法诊断鸡病实例操作

实例：假设有一群小鸡，日龄为30天，观察到主要症状是一直拉白色水样稀粪，此外还有头垂地，步态不稳、走路摇晃，解剖病鸡发现法氏囊有的肿大有的萎缩，可以判定是先肿大后萎缩，我们根据主要症状诊断法来诊断该鸡病。

步骤1：进入专家系统后，点击“疾病诊断”菜单，然后点击“根据主要症状诊断法”或直接在常工具栏内点击“主要症状”，都可进入根据主要症状诊断法窗口，如下图所示。

步骤2：在根据主要症状诊断法窗口中，我们首先点击左边症状分组中“消化系统按钮”，在中间“请选择主要症状”列表中找到一直排白色水样稀粪并单击，则在右边“请选择相关症状”窗口中会显示与主要症状相关的症状列表，我们选中“头垂地”，“步态不稳、走路摇晃”，“法氏囊先肿大后萎缩”症状，选中时前面复选框中会出现对号钩。如下图所示。

步骤3：在根据主要症状诊断法窗口中，点击诊断按钮，专家系统就会给出诊断结果，如下图所示。从诊断结果我们可以看出鸡患传染性法氏囊炎的发病概率为45%，患维生素D缺乏的发病概率为13%，患维生素B1缺乏的发病概率为11%，患黄曲霉毒素中毒的发病概率为11%，患幼鸡副伤寒的发病概率为9%。

步骤4：同多症状组合诊断法一样，专家系统会在鸡可能所患疾病的后面提示“为达到确诊，请您再注意观察有无以下症状”，您可以根据自己实际情况进行操作，在此不再重复。从诊断结果我们可以看出鸡患传染性法氏囊炎的发病概率为45%，我们已以可以初步断定鸡患了传染性法氏囊炎。

步骤5：在诊断结果窗口中点击“防治措施”按钮，专家系统就会弹出鸡传染性法氏囊炎的防治措施，如下图所示。在该窗口中还可以查看“疾病描述”和“症状图谱”切换窗，还可以通过左下方“保存到病历库”、“页面设置”、“打印预览”和“关闭”按钮执行相应操作。


三、根据怀疑病名诊断法诊断鸡病实例操作

根据怀疑病名诊断法诊断鸡病实例操作

实例：假设有一鸡场，10%的大小鸡都出现咳嗽，张口呼吸，打喷嚏，气管出现罗音症状，但死亡较少，通过解剖发现多数鸡喉头、气管肿胀，气囊浑浊上有干酪样渗出物。我们依据经验判断鸡可能是患了支原体感染，那么我们就可以根据怀疑病名诊断法验证和重新诊断鸡所患疾病。

步骤1：进入专家系统后，点击“疾病诊断”菜单，然后点击“根据怀疑病名诊断法”或直接在常工具栏内点击“怀疑病名”，都可进入根据怀疑病名诊断法窗口，如下图所示。

步骤2：在根据怀疑病名诊断法窗口中，我们首先点击左边疾病分组中“鸡的细菌性传染病”按钮，在中间“请选择怀疑病名”列表中找到鸡毒支原体感染并单击，则在右边“请选择相关症状”窗口中会显示与该病相关的症状列表，我们选中“大小均发病”，“患病比例大于10%”，“死亡率上升小于5%” ，“张口呼吸” ，“咳嗽” ，“喷嚏”，“喉头、气管肿胀”，“气囊浑浊上有干酪样渗出物”症状，选中时前面复选框中会出现对号钩。如下图所示。

步骤3：在根据怀疑病名诊断法窗口中，点击诊断按钮，专家系统就会给出诊断结果，如下图所示。从诊断结果我们可以看出鸡患鸡毒支原体感染的发病概率为81%。因此我们可以初步断定鸡患了鸡毒支原体感染。

步骤4：在诊断结果窗口中点击“防治措施”按钮，专家系统就会弹出鸡毒支原体感染的防治措施，如下图所示。在该窗口中还可以查看“疾病描述”和“症状图谱”切换窗，还可以通过左下方“保存到病历库”、“页面设置”、“打印预览”和“关闭”按钮执行相应操作。


鸡的几种生理常数

体温（肛门温度）：40.5-42℃

心跳频率（次/分）：150-200次/分

呼吸频率：22-36次/分

血红蛋白平均数（g/100mL）：公鸡11.76,母鸡9.11

红细胞平均数（百万/立方毫米）：公鸡3.23 母鸡2.27

白细胞数（千/立方毫米）：20000--30000

白细胞分类所占百分比（%）：嗜酸性细胞3-8，嗜碱性细胞1-4，嗜异性细胞：25-30，淋巴细胞：55-60，单核细胞：10

血清总胆固醇（mg/100mL）：125-200


鸡病症状判定标准

1、一般检查

（1）营养状况

营养状况是根据肌肉的丰满程度而判定，可分为营养良好、营养不良，营养中等和恶病质。

营养良好表现为肌肉丰满，特别是胸、腿部肌肉轮廓丰圆，骨不显露，被毛光滑。

营养不良表现为骨骼显露，特别是胸骨轮廓突出呈刀状，被毛粗糙无光。

营养中等介于上述两者之间。

恶病质体重严重损耗，呈皮包骨头状。

（2）发育情况

正常（或良好） 身高体重符合品种标准要求，全身各部结构匀称，肌肉结实，表现健康活泼。

生长缓慢（或不良） 体格发育不良身体矮小．体高体重均低于品种标准，表现虚弱无力，精神差。

消瘦 由营养不良或发病引起。可分为急剧消瘦（多见于高热性传染病和剧烈腹泻等）和缓慢消瘦（多见于长期饲料不足、营养不足和慢性消耗性疾病）。

（3）精神状况

正常 健康活泼，食欲旺盛，具有活力。

沉郁 呆立不动，反应迟钝，无食欲或拒食。

不振（或萎靡） 介于正常和沉郁之间。

昏迷 呈沉睡状态，强刺激才可能有感觉，反应极为迟钝，甚至无意识反应。

兴奋不安 活动性增强，容易惊恐发出尖叫声，乱飞乱跳。

（4）体温情况

测体温方法：由助手或自己把鸡抱住，事先把温度计的水银柱甩到 35℃以下，小心地把温度什插入鸡泄殖腔内，固定温度计３-５分钟后即可。鸡正常体温为40.5-42℃。

热型

按体温曲线分型。可分为稽留热、间歇热、弛张热、不等型热。

稽留热 高热持续三天以上或更长，每日的温差在 1℃以内。

间歇热 以短的发热期与无热期交替出现为其特点。

弛张热 体温在一昼夜内变动1-2℃，或 2℃以上，而又不下降到正常体温为其特点。

不定型热 热曲线的波形没有上述三种那样规则，发热的持续时间不定，变动也无规律，而且体温的日差有时极其有限，有时则出现大的波动。

（5）呼吸情况

检查呼吸数须在安静或适当休息后进行，观察胸腹部起伏运动。胸腹壁的一起一伏，即为一次呼吸。鸡正常呼吸次数为每分钟22-25次。

（6）脉搏次数

检查脉搏次数须在安静状态下进行，借助听诊器听诊心脏的方法来代替。先计算半分钟的心跳次数，然后乘2，即为1分钟的脉搏数。

2、消化系统检查

（1）采食

采食困难 吃食时由口流出，吞咽时摇头、伸颈，表现出吃不进。

食欲减少（不振） 吃食量明显减少。

食欲废绝 食欲完全丧失，拒绝采食。

异嗜 采食平常不吃的物体，如煤渣，垫草等。

饮欲减少或拒饮 饮水量少或拒绝饮水。

口渴 饮欲旺盛，饮水量多。

剧渴 饮水不止，见水即饮。

流涎 从口角流山粘性或白色泡沫样液体。

（2）粪便情况

减少 指排粪次数少，粪量也少，粪上常覆多量粘液。

停止 不见排粪。

增加 排粪次数增多，不断排出粥样液状或水样稀便。

带色稀便 粪呈粥状，有的呈白色包，有的呈黄绿色等。

水样稀粪 粪稀如水。

粪中带血 粪呈褐色或暗红色或有鲜红色血。

粪带粘液 粪表面被覆有粘液。

粪带气泡 粪稀薄并含有气泡。

粪便气味 恶臭腥臭，有令人非常不愉快的气味。次于恶臭为稍臭。

（3）口腔变化情况

口腔有伪膜 指口腔粘膜上有干酪样物质。

口腔溃疡 口腔粘膜有损伤并有炎性变化。

舌苔 舌面上有苔样物质。

3、呼吸系统检查

（1）呼吸节律

浅表 呼吸浅而快。

促迫 呼吸加快，井出现呼吸困难。

加深 呼吸深而长，并出现呼气延长或吸气延长或断续性呼吸。呼气延长即呼气时间长，吸气延长即吸气的时间长：

断续性呼吸 即在呼气和吸气过程中．出现多次短的间断。

呼吸困难 张口进行呼吸，呼吸动作加强，次数改变，有时呼吸节律与呼吸方式也发生变化。

吸气性呼吸困难 呼吸时，吸气用力，时间延长，常听到类似口哨声的狭窄音。

呼气性呼吸困难 呼吸时．呼气用力，时间延长。

混合性呼吸因难 在呼气和吸气时几乎表现出同等程度的困难，常伴有呼吸次数增加。

（2）咳嗽

咳嗽 这是一种保护性反射动作，咳嗽能将积聚在呼吸道内的炎性产物和异物（痰、主埃、细菌、分泌物等）排出体外。

干咳 咳嗽的声音干而短，是呼吸道内无渗出液或有少量粘稠渗出液时所发生的咳嗽。

湿嗽 咳嗽的声音湿而长，是呼吸道内有大量的稀薄渗出液时所发生的咳嗽。

单咳 单声咳嗽。

连咳（频咳） 连续性的咳嗽。

痛咳 咳嗽的声音短而弱，咳嗽时伸颈摇头，表现有疼痛。

痰咳 咳嗽时咳出粘液。

（3）肺部听诊

干罗音 类似笛声或鼾声，呼气与吸气时都能听到。

湿罗音（水泡音） 类似咳嗽、沸腾或水泡破裂的声音。

（4）口鼻分泌物

浆液性物 无色透明水样。

粘性物 为灰白色半透明的粘液。

脓性物 为灰白色或黄白色不透明的脓性粘液。

泡沫物 口鼻分泌物中含有泡沫。

带血物 口鼻分泌物呈红色或含血。

4、冠、髯、眼的检查

（1）冠、髯变化 注意观察鸡冠髯的颜色，并进行检查。

正常 指大小正常呈粉红色。

苍白 指颜色变淡，呈灰白色、黄白色，有时表现为瓷白色。

潮红 指颜色加深呈深红或暗红色。

发绀 指颜色呈蓝紫色。

肿胀 冠的全部或部分，髯的单侧或两侧潮红充盈，体积增大并有一定硬度，用手摸感到发热。

萎缩 与肿胀相反，冠髯色淡，松软，体积缩小，边缘常有坏死。

（2）眼的变化

结膜出血点 结膜上有小点状出血。

结膜出血斑 结膜上有块状出血。

眼睑肿胀 单侧或双侧眼睑充盈变厚、突出，上下眼睑闭合不易张开，结膜潮红，可能有分泌物。

眼分泌物 可分为浆性、粘性和脓性。浆性即无色透明水样；粘性即呈灰白色半透明粘液；脓性即呈灰白色或黄白色不透明的脓粘物。

瞳孔 由助手用手指将上下眼睑打开，用于电筒照射瞳孔，观察其大小、颜色、边缘整齐度。

眼盲 单侧或两侧视力极弱或完全失明，对眼前刺激无反应。眼盲往往伴有某些病变。

头肿 头的局部或全部体积增大，知觉减退，有的触之有热痛，有的冷而坚实，有的有波动感。

5、运动系统检查

跛行 患肢提举困难或落地负重时出现异常或机能障碍。

步态不稳 指站立或行走期间姿势不稳。

步态蹒跚 运步不稳，摇晃不定，方向不准。

运动失调 站立时头部摇晃，体躯偏斜，容易跌倒。运步时，步样不稳，肢高抬，着地用力，如涉水状动作。

翅、腿麻痹 翅、腿部肌肉和肌腱的运动机能减退或丧失。翅表现迟缓无力，丧失保持自动收缩和伸展的能力。运步时患腿出现关节过度伸展、屈曲或偏斜等异常表现，局部或全部腿知觉迟钝或丧失，针刺痛觉减弱或消失，腱反射减退等，并出现肌肉萎缩现象。

不愿站 能站而不站，强行驱赶时能短时间站立。

不能站 想站而站不起来，强行驱赶时也站不起来。

关节肿 关节局部增大，有的触之有热痛，强迫运动时有疼痛反应，站立时关节屈曲，运动时出现跛行。

6、皮毛系统检查

（1）被毛情况

正常羽毛 平滑、干净有光泽，生长牢固。

粗糙无光 羽毛粗乱，蓬松、逆立，带有污物，缺乏光泽。

易脱 非换羽期大片或成块脱毛。

（2）皮肤状况

水泡 多在无毛部皮肤长出内含透明液体的小泡，因内容物性质不同，可呈淡黄色、淡红色或褐色。

出血斑（点） 是弥散性皮肤充血和出血的结果，表现在皮肤上有大小不等形状不整的红色、暗红色、紫色斑（点），指压退色者为充血，不退色为出血。

痂皮 皮肤变厚变硬，触之坚实，局部知觉迟钝。

发痒 表现患部脱毛、皮厚、啄咬或摩擦患部，有时引起出血。

7、肌肉和神经系统检查

（1）肌肉反应

痉挛（抽搐） 肌肉不随意的急剧收缩。强直性痉挛即指持续代痉挛。

震颤 肌肉连续性且是小的阵挛性地迅速收缩。

麻痹 骨骼肌的随意运动障碍，即发生麻痹。表现知觉迟钝或丧失，如针刺感觉消失，出现肌肉萎缩。

角弓反张 由于肌肉痉挛性收缩，致使动物头向后仰，四肢伸直。

（2）神经反应

正常 动作敏锐，反应灵活。

迟钝 低头，眼半闭，不注意周围事物。

敏感 对轻微的刺激即表现出强烈的反应。

癫痫 脑病症状之一。突然发作的大脑功能紊乱，表现意识丧失和抽动。

意识障碍 指视力减退已流涎、对外界刺激无反应等精神异常。

圆圈运动 按一定方向作圆圈运动，圆圈的直径不变或逐渐缩小。

叫声 嘶哑，尖叫是指发出不正常的声音，如刺耳的沙哑声，响亮而高的尖叫声。

应激 受不利因素刺激引起的应答性反应。

8、流行病学调查

（1）发病时间 指从鸡发病到就诊这段时间。

（2）病程 指鸡从发病至痊愈或死亡的这段时间。

（3）发病率和死亡率 疫情调查时疫病在鸡群中散播程度的一种统计方法，用百分率表示。

（4）直接死亡原因（方式）

衰竭而死 是指心肺功能不全致心、肺衰弱而引起的死亡。

抽搐而死 是指大脑皮质受刺激而过度兴奋引起死亡，表现肌肉不随意的急剧收缩。

室息而死 是指呼吸中枢衰竭，致使呼吸停止而引起的死亡。

昏迷而死 病鸡倒地，昏迷不醒，意识完全丧失，反射消失，心肺机能失常，而导致死亡。

败血而死 是由病毒细菌感染，造成机体严重全身中毒，而引起的死亡。

突然而死 死前未见任何症状，突然死去。

（5）流行方式

个别发生 在鸡群中长时间内仅有个别发病。

散发发病 数量不多，在较长时间内，只有零星地散在发生。

暴发 是指在某一地区，或某一单位，或某一大鸡群，在较短时间内突然发生很多病例。

地方性流行 发病数量较多，传播范围局限于一定区域内。

大流行（广泛流行） 发病数量很大，传播范围很广，可传播一国或数国甚至全球。

9、其他

虚脱 由于血管张力（原发性的）突然降低或心脏机能的急剧减弱，引起机体一切机能迅速降低。

坏死 机体内局部细胞、组织死亡。

坏疽 坏死加腐败。

溃疡 坏死组织与健康组织分离后，局部留下一较大而深的创面。

糜烂坏死 组织脱落后，在局部留下较小而浅的创面。

卡他性炎症 以粘膜渗出和粘膜上皮细胞变性为主的炎症。

纤维素性炎症 以纤维蛋白渗出为主的炎症。

炎症 红肿热痛，机能障碍。


减少误诊的方法

症状的选择 鸡发病时，必然表现出一些症状，您应仔细观察，认真依据上面的判定标准进行记录，在利用本专家系统进行诊断时，要把尽可能把你所观察到的症状都选取，再进行诊断。您进行一次诊断后，专家系统给出的诊断结果中，鸡可能所患疾病的概率过低的话，专家系统就会提示您注意观察是否还有其它症状，您可能在第一次没有注意到或没有选取，那么您就可以再次选取进行二次诊断。

症状的观察 鸡刚发病您可能就利用本专家系统进行了初步诊断，但我们知道，鸡在发病早期表现的病症并不明显和充分，我们一方面可利用专家系统的初步诊断结果进行防控，另一方面您要在发病期间多注意观察症状，发现有新的症状就再次利用专家系统进行诊断，这样诊断的结果会更确切。


鸡病诊断专家系统(Ver2008版)
十一五国家科技支撑计划重大项目
养殖业生产过程信息化关键技术与产品研发
 | 北京大北农集团 北京佑格科技发展有限公司 联合开发 北京农博数码科技有限公司
 | 地址：北京市海淀区苏州街三号紫金长河4号楼1221室
 | 服务电话：（010）51652315 82827426
 | 网址：http://www.zhenhaoyong.cn
 | E-mail：zhenhaoyong@sohu.com